<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello-fashion" lang="en-GB" dir="ltr" itemscope itemtype="http://schema.org/WebPage" data-js-responsive-site><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello-fashion" lang="en-GB" dir="ltr" itemscope itemtype="http://schema.org/WebPage" data-js-responsive-site><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello-fashion" lang="en-GB" dir="ltr" itemscope itemtype="http://schema.org/WebPage" data-js-responsive-site><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-GB" dir="ltr" itemscope itemtype="http://schema.org/WebPage" class="hello-fashion" data-js-responsive-site><!--<![endif]-->

<head>
    <title>Get the look of Meghan Markle’s second wedding dress for less</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="plantilla" content="Plantilla de noticias (plantilla-noticias.html)" />
    <meta name="title" content="Get the look of Meghan Markle’s second wedding dress for less" />
    <meta name="description" content="Meghan Markle wore a dazzling white halterneck dress by Stella McCartney to her evening reception at Frogmore House at the royal wedding. The second, custom-made dress had a hefty price tag worth thousands. Get the look with Boohoo, who has produced a similar design for just £22." />
    <meta name="keywords" content="meghan markle" />
    <meta name="dc.title" content="Get the look of Meghan Markle’s second wedding dress for less" />
    <meta http-equiv="title" content="Get the look of Meghan Markle’s second wedding dress for less" />
    <meta name="DC.Language"    content="English" scheme="RFC1766" />
    <meta name="distribution" content="global" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />    <script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
   	<!--link rel="stylesheet" href="/css/2015/news.min.css" media="all" /-->
    
<link rel="stylesheet" href="/css/2017/main.min.css?v00.23">

<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.js"></script> 
<script src="//www.hola.com/a/js/seo-search.js"></script>

<!-- Tan Media -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End Tan Media -->
    
    
    <!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <meta name="news_keywords" content="meghan markle"/>

    <meta property="og:title" content="Get the look of Meghan Markle’s second wedding dress for less"/>
    <meta property="og:description" content="Meghan Markle wore a dazzling white halterneck dress by Stella McCartney to her evening reception at Frogmore House at the royal wedding. The second, custom-made dress had a hefty price tag worth thousands. Get the look with Boohoo, who has produced a similar design for just £22."/>
    <meta property="og:image" content="https://fashion.hellomagazine.com/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-t.jpg" />

    <meta property="og:updated_time" content="2018-05-21T16:21:56+02:00" />

    <meta property="og:url" content="https://fashion.hellomagazine.com/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO FASHION"/>
            <meta property="fb:admins" content="608947465885652"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2018-05-21T16:21:56+02:00" />
                    <meta property="article:modified_time" itemprop="dateModified" content="2018-05-21T16:21:56+02:00"/>
            <meta itemprop="dateModified" content="2018-05-21T16:21:56+02:00">
        
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@hellofashion_uk" />
    <meta name="twitter:creator" content="@hellofashion_uk" />
    <meta name="twitter:url" content="https://fashion.hellomagazine.com/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/" />
    <meta name="twitter:title" content="Get the look of Meghan Markle’s second wedding dress for less" />
    <meta name="twitter:description" content="Meghan Markle wore a dazzling white halterneck dress by Stella McCartney to her evening reception at Frogmore House at the royal wedding. The second, custom-made dress had a hefty price tag worth thousands. Get the look with Boohoo, who has produced a similar design for just £22.." />

            <meta name="twitter:app:id:iphone" content="855188821"/>
        <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/hello!-fashion/id855188821"/>
        <meta name="twitter:app:name:ipad" content="HELLO! fashion"/>
        <meta name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/hello!-fashion/id855188821"/>
        <meta name="twitter:app:id:googleplay" content="com.hellomagazine.es"/>
        <meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.hello.hellofashion&hl=en"/>
        <meta name="twitter:image" content="https://fashion.hellomagazine.com/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-382/boohoo-halterneck-dress-in-the-style-meghan-markles-wedding-dress-z.jpg" /><meta name="hmn" content="true" />
<meta name="hmnv" content="2" />
    <script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

        <link rel="canonical" href="https://fashion.hellomagazine.com/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/">
            <!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.js"></script>
<script src="//www.hola.com/a/js/seo-search.js"></script>
<script>
    var ww = $(window).width(),
            isMobile = ww < 768,
            isMobileAndUp = true,
            isTablet = ww >= 768 && ww < 1024,
            isTabletAndUp = ww >= 768,
            isDesktop = ww >= 1024,
            isMobileOrTablet = isMobile || isTablet;
</script>    <!-- ad2 -->
<!-- cad fashionnews  --><!-- async ads -->
<script async data-js-ad-manager-config='{"slots":[{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/stories","optDiv":"div-hola-slot-megabanner","targetingParams":[{"key":"position","value":["megabanner"]},{"key":"place","value":"ATF"}],"size":[[970,250],[970,90],[728,200],[728,90],[320,100],[320,50],[2,1]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/stories","optDiv":"div-hola-slot-robapaginas","targetingParams":[{"key":"position","value":["robapaginas"]},{"key":"place","value":"ATF"}],"size":[[300,600],[300,250]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/stories","optDiv":"div-hola-slot-robainferior","targetingParams":[{"key":"position","value":["robainferior"]},{"key":"place","value":"BTF"}],"size":[[300,600],[300,250]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/stories","optDiv":"div-hola-slot-bannerinferior","targetingParams":[{"key":"position","value":["bannerinferior"]},{"key":"place","value":"BTF"}],"size":[[970,250],[970,90],[728,200],[728,90],[300,600],[300,250],[320,100],[320,50]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/stories","optDiv":"div-hola-slot-outofpage1x1","targetingParams":[{"key":"position","value":["outofpage1x1"]},{"key":"place","value":""}]}]}' src="//www.himgs.com/js/hola/comunes/dpam-pruebas.js"></script><!-- end async ads --></head>

<body class="fashionnews news">
	<h2 itemprop="title" class="logo">
        <a href="//fashion.hellomagazine.com" target="_top" accesskey="1" title="HELLO! Fashion, trends &amp; lifestyle">
            <img src="//www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="HELLO! Fashion, trends &amp; lifestyle">
            <span hidden="">HELLO! Fashion, trends &amp; lifestyle</span>
        </a>
	</h2>
    <!-- Header de la home de Fashion.hellomagazine -->
<header id="head" data-layer-location="principal">
    <div class="head-container">
      <div class="buscador">
          <span data-icon="X" class="icon"></span>
          <form method="get" action="/a/index.php" id="form-buscador">
              <input type="text" class="query" placeholder="Search" type="search" name="query" id="query_string"/>
              <button data-icon="X" class="submit"></button>
          </form>
      </div>
        <button class="openNav">
            <i data-icon="e" class="icon" data-span="true"></i>
            <span class="text hidden-xs">MENU</span>
        </button>
        <h2 itemprop="title" class="logo">
            <a href="//fashion.hellomagazine.com" target="_top" accesskey="1" title="HELLO! Fashion, trends &amp; lifestyle">
                <img src="//www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="HELLO! Fashion, trends &amp; lifestyle">
            </a>
		</h2>
        <ul class="socialmedia fRight hidden-md hidden-xs">
            <li class="facebook fLeft">
                <a data-icon="N" class="icon" href="https://www.facebook.com/hellofashionmonthly" rel="nofollow" title="Follow us on facebook" target="_blank">
                    <span class="text">Follow us on facebook</span>
                </a>
            </li>
            <li class="twitter fLeft">
                <a data-icon="L" class="icon" href="https://twitter.com/hellofashion_uk" title="Follow us on twitter" rel="nofollow" target="_blank">
                    <span class="text">Follow us on twitter</span>
                </a>
            </li>

            <li class="instagram fLeft">
                <a data-icon=":" class="icon" href="https://www.instagram.com/hellofashion_uk/" title="Follow us on instagram" rel="nofollow" target="_blank">
                    <span class="text">Follow us on instagram</span>
                </a>
            </li>
            <li class="pinterest fLeft">
                <a data-icon="W" class="icon" href="https://uk.pinterest.com/hellofashion_uk/" title="Follow us on pinterest" rel="nofollow" target="_blank">
                    <span class="text">Follow us on pinterest</span>
                </a>
            </li>
        </ul>
		<div id="secondaryBar">
        	<ul class="categories hidden-xs">
	        <li>
                <a href="//www.hellomagazine.com/" title="HELLO">HELLO!</a>
            </li>
            <li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="">
					<span itemprop="name" class="text">Celebrity News</span>
					<span data-icon="x" class="icon"></span>
		        </a>
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/michelle-keegan/" title="Go to Michelle Keegan">Michelle Keegan</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/the-beckhams/" title="Go to The Beckhams">The Beckhams</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/cheryl/" title="Go to Cheryl">Cheryl</a></li>
		                    <!--<li><a target="_top" href="https://fashion.hellomagazine.com/tags/andy-murray/" title="Go to Andy Murray">Andy Murray</a></li>-->
                    	</ul>
		            </div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="">
					<span itemprop="name" class="text">Royalty</span>
					<span data-icon="x" class="icon"></span>
				</a>
				<div class="modal">
					<i data-icon="h" class="icon"></i>
					<ul>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
						<li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
						<li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
                	</ul>
				</div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//fashion.hellomagazine.com/" title="">
					<span itemprop="name" class="text">Fashion</span>
					<span data-icon="x" class="icon"></span>
		        </a>
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/hfm/" title="HFM">HFM</a></li>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/celebrity-style/" title="Celebrity Style">Celebrity Style</a></li>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/street-style/" title="Street Style">Street Style</a></li>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/royal-style/" title="Royal Fashion">Royal Fashion</a></li>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/ethical-fashion/" title="Ethical Fashion">Ethical Fashion</a></li>
		                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/kate-middleton-fashion/" title="Kate Middleton style">Kate Middleton style</a></li>
		                    
		                </ul>
		            </div>

			</li>
			<li class="expand">
					<span itemprop="name" class="text">Lifestyle</span>
					<span data-icon="x" class="icon"></span>
		        
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>		                
		                </ul>
		            </div>

			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="">
					<span itemprop="name" class="text">Beauty</span>
					<span data-icon="x" class="icon"></span>
				</a>
		        <div class="modal">
		            <i data-icon="h" class="icon"></i>
		            <ul>
						<li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/makeup/" title=" Go to Makeup">Makeup</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Go to Skincare">Skincare</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/hair/" title="Go to Hair">Hair</a></li>
		            </ul>
		        </div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/cuisine/" title="Food">
					<span itemprop="name" class="text">TV & Film</span>
					<span data-icon="x" class="icon"></span>
				</a>
		        <div class="modal">
		            <i data-icon="h" class="icon"></i>
		            <ul>
						<li><a target="_top" href="//www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">Eastenders</a></li>
						<li><a target="_top" href="//www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
						<li><a target="_top" href="//www.hellomagazine.com/tags/love-island/" title="Go to Love island">Love island</a></li>
					</ul>
		        </div>
			</li>
			<li class="last">
		        <a itemprop="url" href="//uk.hellotv.com" title="Videos">
		            <span itemprop="name" class="text">Videos</span>
		        </a>
		    </li>
        </ul>
        </div>


        <!--div class="buscador">
            <span data-icon="X" class="icon"></span>
            <form method="get" action="/a/index.php" id="form-buscador">
                <input type="text" class="query" placeholder="Search" type="search" name="query" id="query_string"/>
                <button data-icon="X" class="submit"></button>
            </form>
        </div-->
    </div>
</header>
    <script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"Alta","ageRange":"","comscoreGroup":"","editorialGroup":"hello-fashion","searchType":"","searchKeywords":"","contentType":"","section":"fashionnews","subsection":"","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20180521"}]</script><script src="/js/comunes/datalayer.js" type="text/javascript"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TF72WX');</script>
<!-- End Google Tag Manager -->



<!--2008/comscore.html-->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035866" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        <!-- cad Position1 fashionnews   -->
<div data-js-ad-manager-slot="div-hola-slot-outofpage1x1"></div><aside data-ad="" id="top-banner" class="container">
	<!-- cad Top fashionnews   -->
<div data-js-ad-manager-slot="div-hola-slot-megabanner"></div></aside>    <aside class="main-Over"></aside>
    <main class="container" data-js-page-container>
    	<article id="news-content">
	        <div class="row">
		        <div class="row new">
    </div>	            <header id="bloqueTitular" class="col-xs-12 col-md-10 fRight">
		            
		            						<figure class="photo principal" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
													<img data-src="/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-t.jpg" src="/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-t.jpg" alt="meghan-markle-evening-dress-royal-wedding">
												<meta itemprop="url" content="https://fashion.hellomagazine.com/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-t.jpg">
						<meta itemprop="width" content="820">
					    <meta itemprop="height" content="492">
						</figure>
							            
	                	                <h1>Loved Meghan Markle's second dress? Get a near on-identical style for just £22</h1>
	                <h2 class="subtitle">Royal style on a budget</h2>	                <!--<h2>Meghan Markle wore a dazzling white halterneck dress by Stella McCartney to her evening reception at Frogmore House at the royal wedding. The second, custom-made dress had a hefty price tag worth thousands. Get the look with Boohoo, who has produced a similar design for just £22.</h2>-->
	                <div class="meta">
	<p class="news-meta">
		<span>by</span>
		<a href="https://fashion.hellomagazine.com" class="author"  itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" title="by HELLO! Fashion">
			<span itemprop="name"> Laura Sutcliffe</span>
		</a>
		<span> / </span>
							<time datetime="2018-05-21T16:21:56+02:00" itemprop="datePublished">
						<span>May  21, 2018 - 15:21 BST</span>
					</time>
						</p>
</div>	                <hr class="col-xs-6 col-md-12">
	            </header>
	            <div id="complementos" role="complementary" class="col-xs-12 col-md-2">
	        		<div id="publi">
		            		        		</div>
	                <div class="news-share">
	<ul>
		
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Get the look of Meghan Markle’s second wedding dress for less&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=https://fashion.hellomagazine.com//imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-t.jpg&description=Get the look of Meghan Markle’s second wedding dress for less&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Get the look of Meghan Markle’s second wedding dress for less | https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

		<li class="comment">		      				        				<a href="#comments" class="comment anchor" title="Comment" rel="nofollow">
        						<span>Comments</span><i data-icon='"' class="icon box"><b class="count">0</b></i>        						
        				</a>
        			        				</li>
	</ul>
</div>	                		
<section class="news-tags">
	<header>
			<span>Read more about:</span>
	</header>
	<ul>
					<li><a href="/tags/fashion-news/meghan-markle" title="Meghan Markle">Meghan Markle</a></li>
					<li><a href="/tags/fashion-news/royal-wedding" title="Royal Wedding">Royal Wedding</a></li>
					<li><a href="/tags/fashion-news/prince-harry-and-meghan" title="Prince Harry and Meghan">Prince Harry and Meghan</a></li>
					<li><a href="/tags/fashion-news/fashion" title="Fashion">Fashion</a></li>
					<li><a href="/tags/fashion-news/fashion-news" title="Fashion News">Fashion News</a></li>
			</ul>
</section>
	                <hr class="col-xs-6 hidden-md hidden-lg">
	            </div>
	        </div>
	        <div class="row">
	            <aside role="complementary" class="col-xs-12 col-md-4 fRight" data-layer-location="columna-derecha">
	                <div id="publi">
	                    	                     <aside data-ad data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="769"></aside>
	                </div>
	                	                <!-- cad-ep fashionnews 1  -->	            	            </aside>
	            
	            <div class="news-body col-xs-12 col-md-6 fRight">
	                <time pubdate="" itemprop="datePublished" datetime=""></time>
	                <div class="body">
	                    <p>We are all feeling very sad that the <a href="https://www.hellomagazine.com/tags/royal-wedding/"><strong>royal wedding weekend is over.</strong></a> We think you&#39;ll agree, the Duke and Duchess of Sussex&#39;s big day went by without a hitch. We loved everything about it; the romance, <a href="https://www.hellomagazine.com/royalty/2018052148789/prince-harry-meghan-markle-wedding-flowers-hospice/"><strong>the dreamy flowers</strong></a>, the <a href="https://fashion.hellomagazine.com/fashion-news/gallery/201805198734/guests-arrive-royal-wedding-outfits/1/"><strong>impeccably dressed wedding guests</strong> </a>and the sunshine beating down over Windsor. For fashion fans, the highlight of the day had to be Meghan Markle&#39;s dresses. <a href="https://fashion.hellomagazine.com/fashion-news/201805198731/meghan-markle-royal-wedding-dress/"><strong>From her stunning custom-made wedding dress</strong></a> she wore in the chapel, designed by Clare Waight Keller for Givenchy, to her beautiful evening gown created by Stella McCartney - we couldn&#39;t possibly decide which one we love the most. One thing is for sure though &ndash; <a href="https://fashion.hellomagazine.com/fashion-news/201805198733/meghan-markle-reception-second-dress-wedding/"><strong>the second dress was that little bit sexier</strong></a>, and had a slightly more relaxed feel. The eye-catching halterneck number was of course bespoke and totally lit up the evening air as Meghan and new husband Prince Harry made their way into Prince Charles&rsquo;s silver Jaguar, before leaving for the exclusive evening reception at Frogmore House.</p>

<p>
     <figure>
          <img  alt="meghan-markle-evening-dress-royal-wedding" itemprop="url" src="/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-383/meghan-markle-evening-dress-royal-wedding-z.jpg"><span></span>
        	<span class="copyright" data-copy="" ></span>
        	<meta itemprop="width" content="">
          <meta itemprop="height" content="">
     </figure>    
    </p>

<p style="text-align:center"><strong>Meghan&#39;s second dress was by Stella McCartney</strong></p>

<p>The stunning gown was full-length (of course) and the halterneck design gave the world a glimpse of Meghan&#39;s beautifully tonedarms. She switched up her shoes, too! She opted for a pair of silky satin Aquazurra high heels which had the most adorable touch &ndash; soles painted in baby blue.</p>

<p>
     <figure>
          <img  alt="boohoo-halterneck-dress-in-the-style-meghan-markles-wedding-dress" itemprop="url" src="/imagenes/fashion-news/201805218766/boohoo-dress-copy-of-meghan-markle-halterneck-dress/0-59-382/boohoo-halterneck-dress-in-the-style-meghan-markles-wedding-dress-z.jpg"><span></span>
        	<span class="copyright" data-copy="" ></span>
        	<meta itemprop="width" content="">
          <meta itemprop="height" content="">
     </figure>    
    </p>

<p style="text-align:center"><strong>Get the look with this Boohoo dress - just &pound;22!</strong></p>

<p>If you&#39;re looking for a high-necked halterneck dress just like Meghan&#39;s &ndash; without the high end designer price tag &ndash; we&#39;ve found an extremely reasonable alternative, and it&#39;s from Boohoo. Yes, Boohoo.</p>

<fieldset class="video video-en" data-autoplay="false" data-idplayer="" data-idvideo="PDGJamdT" data-isplayercodeneeded="true" data-provider="jwplayer" data-videoads="false"><script src='//content.jwplatform.com/libraries/UU9GOUT4.js'></script>
<div id="MC4xMjg4MTEwMCAxNTI2OTE0NDc3MTE4ODU=">Loading the player...</div>
<script type='text/javascript'>
        var track = function (evt_name) {
            dataLayer.push({
                'event': evt_name,
                'eventValue': {
                    'category': 'videos',
                    'action': evt_name,
                    'label': 'https://uk.hellotv.com/watch/related-video/PDGJamdT',
                    'videoUrl': 'https://content.jwplatform.com/videos/PDGJamdT.mp4',
                    'videoTitle': 'Meghans Stella McCartney Reception Dress comes to life'
                }
            });
        }

        var playerInstance = jwplayer('MC4xMjg4MTEwMCAxNTI2OTE0NDc3MTE4ODU=');
        playerInstance.setup({
            sources: [
                {file: 'https://content.jwplatform.com/videos/PDGJamdT-720.mp4',  label: '480'},
                {file: 'https://content.jwplatform.com/videos/PDGJamdT-1280.mp4', label: '720 HD', default: 'true'},
                {file: 'https://content.jwplatform.com/videos/PDGJamdT-1920.mp4', label: '1080 HD'}],

            primary: 'html5',
            image:'https://content.jwplatform.com/thumbs/PDGJamdT-720.jpg',
                        related: {
                file: 'https://www.hellomagazine.com/feed/video.html?publication=hello&tags%5B0%5D=Duke%2520and%2520Duchess%2520of%2520Sussex&tags%5B1%5D=GLOBAL&tags%5B2%5D=Meghan%2520Markle&tags%5B3%5D=fashion&tags%5B4%5D=royal%2520wedding&tags%5B5%5D=stella%2520mccartney',
                dimensions: '240x160',
                onclick: 'link'
            },
                                        autostart: false,
                        sharing: {
                link: 'https://uk.hellotv.com/watch/related-video/PDGJamdT',
                code: '<iframe src=\'https://uk.hellotv.com/watch/related-video/PDGJamdT\'  width=\'645\'  height=\'365\'  frameborder=\'0\'  scrolling=\'auto\' />'
            }
        });

        jwplayer().onPlay(function () {
            track('play');
        });
        jwplayer().onPause(function () {
            track('pause');
        });
        jwplayer().onComplete(function () {
            $('#MC4xMjg4MTEwMCAxNTI2OTE0NDc3MTE4ODU=_related div').click(function () {
                $('#MC4xMjg4MTEwMCAxNTI2OTE0NDc3MTE4ODU=_related_aanbevolen').css('display', 'none');
            });
            track('complete');
        });

        jwplayer().onSeek(function () {
            track('seek');
        });
    </script></fieldset>

<p>The online store has produced a hugely similar design which comes complete with the same high neckline a body-skimming cut, and it will set you back just &pound;22! The lovely dress is the ultimate in evening glamour and will ensure you are belle of the ball at any glitzy bash.</p>

<p><strong>READ:&nbsp;<a href="https://www.hellomagazine.com/royalty/2018052148783/royal-wedding-official-photographs-prince-harry-meghan-markle/">The official wedding photographs of Prince Harry &amp; Meghan Markle have been released - and they are magical</a></strong></p>

<p>The Duchess of Sussex also hit headlines with her choice of jewellery on her wedding day. Her stunning emerald cut aquamarine ring once belonged to Princess Diana and was a gift from her new husband. The incredible design glistened in the light a she waved at waiting photographers.</p>

<p><strong>MORE:&nbsp;<a href="https://www.hellomagazine.com/brides/2018051948737/meghan-markle-replica-wedding-dress-copies/">Buy a replica of Meghan Markle&#39;s wedding dress from as little as &pound;35</a></strong></p>
	                    	                    	                    	                    <!-- epn -->
	                  
	                </div>
	           </div>
	        </div>
      	</article>
	  	<div class="row">
	      <div class="col-xs-12 col-md-2"></div>
		  	<section id="news-comments" class="col-xs-12 col-md-6">
                                        <div class="comments">
	<a name="comments"></a>
	<h2 class="title-section">What do you think?</h2>
     	<form data-layer-comment-form class="formComentarios" id="frmCmt" name="frmCmt" action="https://fashion-int2.hellomagazine.com/comentarios/?&t=1526924267" method="post">
   			<p id="cmtComentario">
   				<!--label for="comentario">Escribe tu comentario:</label-->
			  	<textarea name="cmtComentario" placeholder="Type your comment here" required></textarea>
   			</p>
   			<p id="comentariorespuesta"  style="display:none">
					<label for="cmtCmt">You are replying to <span id="cmtCmtNombre"></span> :</label>
			    <input type="hidden" name="cmtCmt" id="cmtCmt" value="" /><br/>
			    <a href="#cajaForm" class="navCommentNoResponder" onclick = "document.getElementById('cmtCmt').value = ''; document.getElementById('comentariorespuesta').style.display='none'; return false;">Comentar la noticia</a>
				</p>
				<p class="commet-rules">
					These are the opinions of our visitors, not hellomagazine.com
					You are not allowed to post comments that are libellous or unlawful
					We reserve the right to remove comments that we consider off topic
					Please keep to the subject
					Please try to write without spelling errors. Before posting a message please check it is correct: comments with no mistakes are more likely to be published.
					Please do not publish messages written entirely in capital letters.
				</p>

				<div id="frmCmtUserData" >
					<!--div id="cmtFBC">
			   		<div class="fbc-login">
			      	También puedes acceder utilizando tu cuenta de Facebook: <fb:login-button onlogin="updater_user_box();"></fb:login-button>
			      </div>
		   	 </div-->
					<p class="nomargin">
						<label for="nombre">Name:</label><br/>
			      <input type="text" name="cmtNombre" id="nombre" value="" required />
					</p>
					<p>
						<label for="nombre">E-mail (optional):</label><br/>
						<input type=email autocomplete="off" name="cmtCorreo" id="nombre" value="" />
					</p>
					<p class=>
						<label for="nombre">Website (optional)</label><br/>
						<input type=url name="cmtURL" id="nombre" value=""/>
					</p>
					<label for="comment-bake-cookie">
						<input type="checkbox" id="comment-bake-cookie" name="bakecookie" checked="true" value="1" />
					  Remember my details for the next time
					</label>

										<div id="captcha">
			    	<p>To send the comment, please type the text from the image below</p>
			      <img src="https://fashion-int2.hellomagazine.com/comentarios/captcha.html" id="vc" height="34" width="125"><br/>
			      <input id="vic" name="vic" value="" type="text"><br/>
		    	</div>
		    			    	<div id="cmtFBCInfo"></div>
					<p class="submit"><input type="submit" name="cmtPost" value="Send comment" onclick="comentar(this)" class="formBotonBuscador"></p>
		    </div>

			</form>
							<script language="javascript" type="text/javascript">
					cmtFill();
				</script>
						<div id="cmtDisplay"></div>
</div>
<script>
	var url = location.href;
	var visor = '';
	function cmt(page) {
		$.get("/comentarios/cmt-ajax.html", {url: url, page: page, visor:visor },  function(data) {
			if( data ) {
				$('#comentBottom').remove();
				var html_previous = 	$('#cmtDisplay').html();

				$('#cmtDisplay').html(html_previous);
				$('#cmtDisplay').append(data);
				if( $('#cmtDisplay').css('display')=='block' )
					$('#cmtDisplay div').css('display','inline');
			    $('.paginacionComment').toggleClass( "paginacionComment navigationComment" );
			}
		});
	}
$(document).ready(function() {
	cmt(1);
});
</script>
<!--script src="http://static.ak.connect.facebook.com/js/api_lib/v0.4/FeatureLoader.js.php" type="text/javascript"></script-->
<script type="text/javascript">
	function updater_user_box() {
		var user_box = document.getElementById("frmCmtUserData");
		user_box.innerHTML = '';

		var fbc_box = document.getElementById('cmtFBC');
		fbc_box.innerHTML = "<div id='fbc-profile'>"
		+ "<fb:profile-pic uid='loggedinuser' facebook-logo='true'></fb:profile-pic>"
		+ "<fb:name uid='loggedinuser' useyou='false'></fb:name> "
		+ '<span class="fbc-logout">(<a href="#" onclick="FB.logout(function() { location.reload(); }); return false;">Cerrar sesión</a>)</span>'
		+ '</div>'
		+ '<div style="clear:both;"></div>';

		//FB.XFBML.Host.parseDomTree();
	}

    if (typeof(FB) != 'undefined' && FB != null ) {
    	FB.init('cec90ab38f945a78dc2865af1d0164f7', '/fb-connect/xd_receiver.html', {
    		'ifUserConnected' : updater_user_box
    	});
    }
</script>
                    
                </section>
                <div class="col-xs-12 col-md-4">
		    									<!-- ## ROBAINFERIOR -->
						<aside data-ad data-js-ad-manager-slot="div-hola-slot-robainferior" data-js-minw="769"></aside>
		    		</div>

      
     	 <!-- BANNER INFERIOR -->
			<aside id="bannerinferior" data-js-ad-manager-slot="div-hola-slot-bannerinferior"></aside>  
      </div>
    </main>
    
		<!-- Este es el menu de la hamburguesa y es compartido con hello fashion-->
<nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA <strong>US</strong></a></li>        </ul>
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="//www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="//www.hellomagazine.com/loc/?site=us-en">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="//www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="//www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="//www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
    <ul class="menu-sections">
        <li>
            <a itemprop="url" href="//www.hellomagazine.com" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrity News</span>
            </button>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
				<li><a target="_top" href="https://fashion.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="https://fashion.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>
                    <li><a target="_top" href="https://fashion.hellomagazine.com/tags/michelle-keegan/" title="Go to Michelle Keegan">Michelle Keegan</a></li>
                    <li><a target="_top" href="https://fashion.hellomagazine.com/tags/the-beckhams/" title="Go to The Beckhams">The Beckhams</a></li>
                    <li><a target="_top" href="https://fashion.hellomagazine.com/tags/cheryl/" title="Go to Cheryl">Cheryl</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="https://fashion.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-louis/" title="Go to Prince Louis">Prince Louis</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/british-royals/" title="Go to British Royals">British Royals</a></li>
              </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                <li><a target="_top" href="//fashion.hellomagazine.com/tags/hfm/" title="Go to HFM">HFM</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Lifestyle</span>
            </button>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/makeup/" title=" Go to Makeup">Makeup</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/hair/" title="Go to Hair">Hair</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV & Film</span>
            </button>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/eastenders/" title="Go to Eastenders">Eastenders</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/coronation-street/" title="Go to Coronation Street">Coronation Street</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/love-island/" title="Go to Love island">Love island</a></li>
            </ul>
        </li>
        
        <li>
            <a itemprop="url" href="https://uk.hellotv.com" title="Videos">
                <span itemprop="name" class="text">Videos</span>
            </a>
        </li>
        <li class="newsletter"><a target="_blank" href="//www.hellomagazine.com/newsletter/" rel="nofollow" title="Sign up for our Newsletter">Newsletter</a></li>
    </ul>

    <ul class="social grey">
        <li class="facebook fLeft link">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hellofashionmonthly" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a data-icon="L" class="icon" href="https://twitter.com/hellofashion_uk" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
                <li class="googleplus fLeft link">
            <a data-icon="O" class="icon" href="" title="Follow us on Google+" rel="nofollow" target="blank">
                <span class="text">Follow us on Google+</span>
            </a>
        </li>
                <li class="instagram fLeft link">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellofashion_uk/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a data-icon="W" class="icon" href="https://uk.pinterest.com/hellofashion_uk/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
                <!--li class="youtube fLeft link">
            <a data-icon="Y" class="icon" href="http://www.youtube.com/HolaTvES" title="Canal Youtube de hola.com" rel="nofollow" target="blank">
                <span class="text">Canal Youtube de hola.com</span>
            </a>
        </li-->
                <li class="rss fLeft link">
            <a data-icon="j" class="icon" href="https://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <span class="text">Click here to subscribe to our RSS feed</span>
            </a>
        </li>
        <li class="contact fLeft link">
            <a data-icon="i" class="icon" href="https://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
                <span class="text">Contact</span>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="//www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img src="//www.hellomagazine.com/imagenes/magazine/1534/portada-revista-hello-200.jpg" data-pin-nopin="true">
                    <img src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?22"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="//www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <ul class="menu-sites line-black">
        <li class="h-fashion">
            <a target="_blank" itemprop="url" href="https://fashion.hellomagazine.com/" title="Go to HELLO! Fashion">
                <img src="//www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="Go to HELLO! Fashion" />
                <span class="hidden">HELLO! Fashion</span>
            </a>
        </li>
           </ul>

    <small class="line-black">
        © 2000-2018, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav> <footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2">
	<hr class="redLine">
	<div class="container">
		<div class="row">
			<div class="col-xs-7 col-sm-9 col-md-10">
				<a class="fRight suscript" rel="nofollow" target="_blank" href="https://www.subscription.co.uk/hfm/web2">
					<span>Subscription</span>
					<i data-icon="G"></i>
				</a>
			</div>
			<nav class="col-xs-7 col-sm-9 col-md-10">
				<ul>
				  <!-- 	<li><a href="https://www.subscription.co.uk/hfm/web2/" target="_blank" rel="nofollow" title="Subscriptions">Subscriptions</a></li> -->
				  	<li><a href="//fashion.hellomagazine.com/about-us/" target="_blank" rel="nofollow" title="About us">About us</a></li>
				  <!--   <li><a href="http://contact.hellomagazine.com/" target="_blank" rel="nofollow" title="Contact us">Contact us</a></li> -->
	                <li><a href="//fashion.hellomagazine.com/digital-editions/" target="_blank" rel="nofollow" title="Digital editions">Digital editions</a></li>
				</ul>	
				<small class="fRight">2001 - 2017, HELLO! - All rights reserved</small>
			</nav>
			<figure>
				<a href="https://www.subscription.co.uk/hfm/web2/" target="_blank" rel="nofollow" title="HELLO! Fashion subscriptions">
					<img src="//fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?22" class="fRight" width="156" height="195" alt="Subscribe to HELLO! Fashion">
				</a>
			</figure>
		</div>
	</div>
</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: 1em;} }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>Find out more here</a></p></div>";

        jQuery("body").append(contenido);

        setTimeout(function(){
            jQuery('#cookiesBanner').fadeOut();
        }, 10000);

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><div id="ojd" style="display:none;">
	







</div>
<!-- Google Analytics - Facebook -->
<script>
if (typeof(FB) != 'undefined') {

FB.Event.subscribe('edge.create', function(targetUrl) {

  _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
});
FB.Event.subscribe('edge.remove', function(targetUrl) {
	_gaq.push(['_trackSocial', 'facebook', 'unlike', targetUrl]);
});

FB.Event.subscribe('message.send', function(targetUrl) {
  _gaq.push(['_trackSocial', 'facebook', 'send', targetUrl]);
});


<!-- End Google Analytics - Facebook -->

<!-- Google Analytics - Twitter -->

function trackTwitter(intent_event) {

    if (intent_event) {
      var opt_pagePath;
      if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
            opt_target = extractParamFromUri(intent_event.target.src, 'url');
      }

      _gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
    }
  }

<!-- End Google Analytics - Twitter -->
}
</script>
<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js"></script>
<!--script src="//www.himgs.com/js/hola/jquery/jquery.touchSwipe.min.js"></script-->
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js"></script>
<script src="/js/script.js?v15.06"></script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<img src="//trc.taboola.com/hellomagazineuk-sc/log/3/mark?marking-type=supression&item-url=https%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2F201805218766%2Fboohoo-dress-copy-of-meghan-markle-halterneck-dress%2F" width="0" height="0" />



<!-- Tag dmp 1plusx -->
<script>
jQuery(function() {
    jQuery('body').append("<script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'/>");

    jQuery('body').append("<noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/>");

});
</script>

<!-- END Tag dmp 1plusx -->


<script>

    $(document).ready(function() {
        $( ".news-body p" ).each(function() {
            if($( this ).html()=="&nbsp;"){	$( this ).css('display','none');}
        });

        $( ".formComentarios textarea" ).focus(function() {
            $( "#frmCmtUserData" ).addClass( "active" );
        });

        if($('aside[data-layer-location="columna-derecha"] > div').height()>25){
            $('aside[data-layer-location="columna-derecha"]').parent().addClass('mpu');
        }
    });
</script>
<script>
    $("#streetSlidNews").carouFredSel({
        circular: false,
        infinite: false,
        auto 	: false,
        responsive: false,
        direction: "up",
        items: 1,
        prev	: {
            button	: "#related_prev",
            key		: "left"
        },
        next	: {
            button	: "#related_next",
            key		: "right"
        },
        pagination	:"#realated_pag"
    });
</script>
</body>
</html>