<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7 ie6 hello-fashion" data-js-responsive-site lang="es-ES" dir="ltr" itemscope itemtype="http://schema.org/WebPage"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8 ie7 hello-fashion" data-js-responsive-site lang="es-ES" dir="ltr" itemscope itemtype="http://schema.org/WebPage"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie8 hello-fashion" data-js-responsive-site lang="es-ES" dir="ltr" itemscope itemtype="http://schema.org/WebPage"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-UK" data-js-responsive-site dir="ltr" itemscope itemtype="http://schema.org/WebPage" class="hello-fashion"><!--<![endif]-->

<head>
    <title>Royal style: all the times Kate and Letizia matched on the fashion front  - Foto 1</title>
    <meta charset="utf-8" />
    <meta name="title" content="Kate Middleton and Queen Letizia: fashion and style comparison - Foto 1" />
    <meta name="description" content=" - Foto 1 - Kate Middleton and Queen Letizia are deemed two of the most elegant royal women in the world; we compare their style and all the times they matched " />
    <meta name="keywords" content="Kate Middleton,British royals,Queen Letizia,Kate Middleton fashion,Kate Middleton style,Kate Middleton dresses,Queen Letizia fashion,Queen Letizia style,Queen Letizia dresses,Queen Letizia of spain fashion,Queen Letizia of spain style" />
    <meta name="dc.title" content="Kate Middleton and Queen Letizia: fashion and style comparison" />
    <meta http-equiv="title" content="Kate Middleton and Queen Letizia: fashion and style comparison" />
    	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />        <link rel="canonical" href="http://fashion.hellomagazine.com/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/1/">

        
<link rel="stylesheet" href="/css/2017/main.min.css?v00.04">

<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="http://www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
<script src="http://www.himgs.com/js/hola/jquery/riloadr.min.js"></script>
<script src="http://www.himgs.com/js/hola/jquery/riloadr.akamai.min.js"></script>
<script src="http://www.himgs.com/js/hola/jquery/riloadr.config.js"></script> 
<script src="http://www.hola.com/a/js/seo-search.js"></script>         <meta name="news_keywords" content="Kate Middleton,British royals,Queen Letizia,Kate Middleton fashion,Kate Middleton style,Kate Middleton dresses,Queen Letizia fashion,Queen Letizia style,Queen Letizia dresses,Queen Letizia of spain fashion,Queen Letizia of spain style"/>

    <meta property="og:title" content="Kate Middleton and Queen Letizia: fashion and style comparison"/>
    <meta property="og:description" content="Kate Middleton and Queen Letizia are deemed two of the most elegant royal women in the world; we compare their style and all the times they matched"/>
    <meta property="og:image" content="http://fashion.hellomagazine.com/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg" />

    <meta property="og:updated_time" content="2017-07-06T17:15:19+02:00" />

    <meta property="og:url" content="http://fashion.hellomagazine.com/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/1/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HELLO FASHION"/>
            <meta property="fb:admins" content="608947465885652"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2017-07-06T17:15:19+02:00" />
                    <meta property="article:modified_time" itemprop="dateModified" content="2017-07-06T17:15:19+02:00"/>
        
    
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@hellofashion_uk" />
    <meta name="twitter:creator" content="@hellofashion_uk" />
    <meta name="twitter:url" content="http://fashion.hellomagazine.com/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/1/" />
    <meta name="twitter:title" content="Kate Middleton and Queen Letizia: fashion and style comparison" />
    <meta name="twitter:description" content="Kate Middleton and Queen Letizia are deemed two of the most elegant royal women in the world; we compare their style and all the times they matched." />

            <meta name="twitter:app:id:iphone" content="855188821"/>
        <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/hello!-fashion/id855188821"/>
        <meta name="twitter:app:name:ipad" content="HELLO! fashion"/>
        <meta name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/hello!-fashion/id855188821"/>
        <meta name="twitter:app:id:googleplay" content="com.hellomagazine.es"/>
        <meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.hello.hellofashion&hl=en"/>
        <meta name="twitter:image" content="http://fashion.hellomagazine.com/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-988/kate-middleton-queen-letizia-fashion-comparison-summer-dress-a.jpg" /><meta name="hmn" content="true" />
<meta name="hmnv" content="2" />
    <script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

    
    <meta property="og:title" content="Royal style: all the times Kate and Letizia matched on the fashion front "/>
    <meta property="og:site_name" content="fashion.hellomagazine.com"/>
    <meta property="og:image" content="http://fashion.hellomagazine.com/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-988/kate-middleton-queen-letizia-fashion-comparison-summer-dress-a.jpg"/>
    
    <!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!-- ad2 -->
<!-- cad fashionnews galeria --><!-- async ads -->
<script async data-js-ad-manager-config='{"slots":[{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/galleries","optDiv":"div-hola-slot-megabanner","targetingParams":[{"key":"position","value":["megabanner"]},{"key":"place","value":"ATF"}],"size":[[1000,250],[1000,90],[728,200],[728,90],[320,100],[320,50],[2,1]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/galleries","optDiv":"div-hola-slot-robapaginas","targetingParams":[{"key":"position","value":["robapaginas"]},{"key":"place","value":"ATF"}],"size":[[300,600],[300,250]]},{"adUnitPath":"\/87824813\/Hellomagazine\/fashion\/galleries","optDiv":"div-hola-slot-outofpage1x1","targetingParams":[{"key":"position","value":["outofpage1x1"]},{"key":"place","value":""}]}]}' src="http://www.himgs.com/js/hola/comunes/dpam-pruebas.js"></script><!-- end async ads -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="gallery fashionnews fixed">

<div id="all"  class="movAdd">
	
	<h2 itemprop="title" class="logo logo-top-galeria">
            <a href="http://fashion.hellomagazine.com" target="_top" accesskey="1" title="HELLO! Fashion, trends &amp; lifestyle">
                <img src="http://www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="HELLO! Fashion, trends &amp; lifestyle">
                <span hidden="">HELLO! Fashion, trends &amp; lifestyle</span>
            </a>
	</h2>

    <!-- Header de la home de Fashion.hellomagazine -->
<header id="head" data-layer-location="principal">
    <div class="head-container">
      <div class="buscador">
          <span data-icon="X" class="icon"></span>
          <form method="get" action="/a/index.php" id="form-buscador">
              <input type="text" class="query" placeholder="Search" type="search" name="query" id="query_string"/>
              <button data-icon="X" class="submit"></button>
          </form>
      </div>
        <button class="openNav">
            <i data-icon="e" class="icon" data-span="true"></i>
            <span class="text hidden-xs">MENU</span>
        </button>
        <h2 itemprop="title" class="logo">
            <a href="http://fashion.hellomagazine.com" target="_top" accesskey="1" title="HELLO! Fashion, trends &amp; lifestyle">
                <img src="http://www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="HELLO! Fashion, trends &amp; lifestyle">
            </a>
		</h2>
        <ul class="socialmedia fRight hidden-md hidden-xs">
            <li class="facebook fLeft">
                <a data-icon="N" class="icon" href="https://www.facebook.com/hellofashionmonthly" rel="nofollow" title="Follow us on facebook" target="_blank">
                    <span class="text">Follow us on facebook</span>
                </a>
            </li>
            <li class="twitter fLeft">
                <a data-icon="L" class="icon" href="https://twitter.com/hellofashion_uk" title="Follow us on twitter" rel="nofollow" target="_blank">
                    <span class="text">Follow us on twitter</span>
                </a>
            </li>

            <li class="instagram fLeft">
                <a data-icon=":" class="icon" href="https://www.instagram.com/hellofashion_uk/" title="Follow us on instagram" rel="nofollow" target="_blank">
                    <span class="text">Follow us on instagram</span>
                </a>
            </li>
            <li class="pinterest fLeft">
                <a data-icon="W" class="icon" href="https://uk.pinterest.com/hellofashion_uk/" title="Follow us on pinterest" rel="nofollow" target="_blank">
                    <span class="text">Follow us on pinterest</span>
                </a>
            </li>
        </ul>
		<div id="secondaryBar">
        	<ul class="categories hidden-xs">
	        <li>
                <a href="http://hellomagazine.com/" title="Fashion">HELLO!</a>
            </li>
            <li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="">
					<span itemprop="name" class="text">Celebrities</span>
					<span data-icon="x" class="icon"></span>
		        </a>
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="//www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Celebrity babies">Celebrity babies</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Celebrity couples">Celebrity couples</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/michelle-keegan/" title="Michelle Keegan">Michelle Keegan</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/the-beckhams/" title="The Beckhams">The Beckhams</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/cheryl/" title="Cheryl">Cheryl</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/andy-murray/" title="Andy Murray">Andy Murray</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/baftas/" title="Bafta Awards">Bafta Awards</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/oscars/" title="Oscars">Oscars</a></li>
		                </ul>
		            </div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="">
					<span itemprop="name" class="text">Royalty</span>
					<span data-icon="x" class="icon"></span>
				</a>
				<div class="modal">
					<i data-icon="h" class="icon"></i>
					<ul>
		                <li><a target="_top" href="//www.hellomagazine.com/royalty/" title="Royal news">Royal news</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="The Queen">The Queen</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Prince William">Prince William</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Prince Harry">Prince Harry</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Prince George">Prince George</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Prince Charles">Prince Charles</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/william-and-kate/" title="William and Kate">William and Kate</a></li>
					</ul>
				</div>
			</li>
			<li class="expand">
				<a itemprop="url" href="http://fashion.hellomagazine.com/" title="">
					<span itemprop="name" class="text">Fashion</span>
					<span data-icon="x" class="icon"></span>
		        </a>
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/hfm/" title="HFM">HFM</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-style/" title="Celebrity Style">Celebrity Style</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/street-style/" title="Street Style">Street Style</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/royal-style/" title="Royal Fashion">Royal Fashion</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/ethical-fashion/" title="Ethical Fashion">Ethical Fashion</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/kate-middleton-fashion/" title="Kate Middleton style">Kate Middleton style</a></li>
		                    
		                </ul>
		            </div>

			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/brides/" title="">
					<span itemprop="name" class="text">Weddings</span>
					<span data-icon="x" class="icon"></span>
		        </a>
		            <div class="modal">
		                <i data-icon="h" class="icon"></i>
		                <ul>
		                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Brides news">Brides news</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-weddings/" title="Celebrity weddings">Celebrity weddings</a></li>
		                    <li><a target="_top" href="//www.hellomagazine.com/tags/wedding-dresses/" title="Wedding dresses">Wedding dresses</a></li>
		                </ul>
		            </div>

			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Secciones de Life Style">
					<span itemprop="name" class="text">Babies</span>
					<span data-icon="x" class="icon"></span>
				</a>
				<div class="modal">
					<i data-icon="h" class="icon"></i>
					<ul>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Babies">Babies news</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Celebrity babies">Celebrity babies</a></li>
					</ul>
				</div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="">
					<span itemprop="name" class="text">Health &amp; Beauty</span>
					<span data-icon="x" class="icon"></span>
				</a>
		        <div class="modal">
		            <i data-icon="h" class="icon"></i>
		            <ul>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/" title="Make up">Health &amp; Beauty news</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/makeup/" title="Make up">Make up</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/hair/" title="Hair">Hair</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Health &amp; fitness">Health &amp; fitness</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/calculators/ideal-weight/" title="Body weight calculator">Body weight calculator</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/calculators/stay-in-shape/" title="Stay in shape">Stay in shape</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/calculators/phototype/" title="Phototype">Phototype</a></li>
		            </ul>
		        </div>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/cuisine/" title="Food">
					<span itemprop="name" class="text">Food</span>
					<span data-icon="x" class="icon"></span>
				</a>
		        <div class="modal">
		            <i data-icon="h" class="icon"></i>
		            <ul>
		                <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Recipes">Food news</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/recipes/" title="Recipes">Recipes</a></li>
		            </ul>
		        </div>
			</li>
			<li>
				<a itemprop="url" href="//www.hellomagazine.com/travel/" title="Travel">
					<span itemprop="name" class="text">Travel</span>
				</a>
			</li>
			<li class="expand">
				<a itemprop="url" href="//www.hellomagazine.com/film/" title="Tv &amp; film">
					<span itemprop="name" class="text">TV &amp; Film</span>
					<span data-icon="x" class="icon"></span>
				</a>
		        <div class="modal">
		            <i data-icon="h" class="icon"></i>
		            <ul>
		                <li><a target="_top" href="//www.hellomagazine.com/film/" title="X factor">TV &amp; Film news</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/x-factor/" title="X factor">X Factor</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/strictly-come-dancing/" title="Strictly come dancing">Strictly Come Dancing</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/im-a-celebrity/" title="I'm a celebrity">I'm a Celebrity</a></li>
		                <li><a target="_top" href="//www.hellomagazine.com/tags/great-british-bakeoff/" title="Great British Bake Off">Great British Bake Off</a></li>
		            </ul>
		        </div>
			</li>
		    <li>
		        <a itemprop="url" href="//www.hellomagazine.com/blogs/" title="Blogs">
		            <span itemprop="name" class="text">Blogs</span>
		        </a>
		    </li>
		    <li class="last">
		        <a itemprop="url" href="http://uk.hellotv.com" title="Videos">
		            <span itemprop="name" class="text">Videos</span>
		        </a>
		    </li>
        </ul>
        </div>


        <!--div class="buscador">
            <span data-icon="X" class="icon"></span>
            <form method="get" action="/a/index.php" id="form-buscador">
                <input type="text" class="query" placeholder="Search" type="search" name="query" id="query_string"/>
                <button data-icon="X" class="submit"></button>
            </form>
        </div-->
    </div>
</header>

<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"","ageRange":"","comscoreGroup":"","editorialGroup":"hello-fashion","searchType":"","searchKeywords":"","contentType":"","section":"fashionnews","subsection":"fashionnews/galeria","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20170706"}]</script><script src="/js/comunes/datalayer.js" type="text/javascript"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TF72WX');</script>
<!-- End Google Tag Manager -->




<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035866" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=6035866&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        <!-- cad Position1 fashionnews galeria  -->
<div data-js-ad-manager-slot="div-hola-slot-outofpage1x1"></div><aside data-ad="" id="top-banner" class="container">
	<!-- cad Top fashionnews galeria  -->
<div data-js-ad-manager-slot="div-hola-slot-megabanner"></div></aside>            <!-- Facebook Conversion Code for KEY PAGE VIEWS -->
            <script>(function() {
              var _fbq = window._fbq || (window._fbq = []);
              if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
              }
            })();
            window._fbq = window._fbq || [];
            window._fbq.push(['track', '6015416512498',
            {'value':'0.00','currency':'USD'}]);
            </script>
            <noscript><img height="1" width="1" alt="" style="display:none" src="
            https://www.facebook.com/tr?ev=6015416512498&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"
            /></noscript>
        
<div id="top-banner" class="container">
    <!-- cad Top fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="769"></aside><!-- cad Top fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-movable="1" data-js-maxw="768"></aside></div>

<main class="container" data-js-page-container>

    <style>
        [data-id]{ display: none; }
        .ad-visible, #div-hola-slot-megabanner.ad-visible  { margin-bottom: 20px !important;}
        [data-js-ad-manager-slot] { text-align: center; height: auto !important;}
        body { overflow-x: hidden; overflow-y: scroll; }
        .poster img{ margin:0 auto 1em; display:table; }
        .gallery .gallery-content .poster figcaption { margin: 0 0 3em; }
        /*.gallery .gallery-content .poster span.gallery-count{ display:table; float:left; margin: -.25em .25em 0 -.2em; font:italic 1.7rem "PT Serif", "EB Garamond", Georgia, "Times New Roman", Times, serif; color:#ccc; }*/
        .gallery .gallery-content .poster p.gallery-text{ padding-top:0; margin:0; color:#333; display:table; font:normal 1.05rem/1.5em "FuturaMdBTMedium", Helvetica, Arial, sans-serif; }
        /*.controls { display:none; }*/
        .gallery-content #gallery-navigation .controls {
            z-index: 999;
            position: relative;
        }
        .poster .news-share { position: relative; border-top:0; z-index:50; }
        .poster .news-share ul { margin: 0 auto; display:table; max-width:22em; }
        .poster .news-share li { float:left; text-align:center; margin: 0 .3em; }
        .poster .news-share li a{ padding: 1em 0 .5em !important; margin: 0 !important; text-align: center !important; border-right: 0; }
        .poster .news-share li i { font-size: 1.5rem !important; }
        .poster figure a{ position:relative; margin: 0 auto; }
        .poster figure img{ max-height: inherit !important;}
        .poster [data-icon="1"] { position: absolute; top: 0; right: 0; background-color: rgba(239, 239, 239, 0.8); padding: .35em .4em .2em; color: #999; font-size: 1.1rem; }
        .poster figure a:hover [data-icon="1"]{ color: #C00; }
        .hidden-lg { display:none !important; }
        .galleryImage:hover{cursor: pointer;}
        .relacionadas .description img{max-width:100%}
        .meta2{display:block !important}
        .news-share hr{
            margin: 2em 0 5em 0;
        }
        header hr{display:none;}
        @media (min-width: 769px){ .controls { display:inherit; }.meta2{display:none !important}header hr{display:block;} .news-share hr{display:none;}}
        @media (min-width: 996px){
            .poster, .poster figure { height:100%; }
            /**.poster span.gallery-count, .poster .news-share{ display:none !important; }*//
            .gallery .gallery-content figure p.gallery-text{ color:#000; }
            .poster [data-icon="1"] { display:none; }
        }
        @media (max-width: 480px) {
            .hidden-xs { display:none !important; }
            .poster .span8, .poster .span4{ margin-left: 0; }
            .poster .span4 .meta{ margin-left: 1.61%; margin-right: 1.61%; }
        }
        @media (max-width: 768px) {
            #gallery-navigation { border:0; }
            .gallery .gallery-content aside[role="complementary"]{
                width:100%;
                float:none;
            }
        }
        @media (max-width: 992px) { .hidden-md { display:none !important; }}
        div#wrap{width:100%; margin:0px auto;}
        div.newData{height:400px; background:#09F; margin:10px 0px;}
        div#loader{ width:250px; height:250px; background: url('http://www.himgs.com/imagenes/hello/common/loader.gif') no-repeat top left; margin: 0 auto; }

        @media (min-width: 769px) and (max-width: 1240px){
            .adskin .gallery .gallery-content .span8{ width: calc(98.39% - 300px); /* 100% -1.61%margen - 300px roba */ }
            .adskin .gallery .gallery-content .span4{ width: 300px; }
        }
    </style>

    <article class="gallery-content row" id="wrap">
        <section class="gallery-pictures">
	        <header class="title col-xs-12">
		        <h1>Royal style: all the times Kate and Letizia matched on the fashion front </h1>
		        <div class="tools">
		                    <div class="meta">
	<p class="news-meta">
		<span>by</span>
		<a href="http://fashion.hellomagazine.com" class="author"  itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" title="by HELLO! Fashion">
				<span itemprop="name"> hellofashion.com</span>
		</a>
		<span> / </span>
		<time datetime="2017-07-06">
			06 July 2017		</time>
	</p>
</div>		        </div>
            </header>
						<aside role="complementary" class="col-xs-12 col-md-4 fRight" data-layer-location="columna-derecha">
                <nav id="gallery-navigation">
										<section class="controls span4 fRight">
                                                <a href="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/0/" class="left-arrow disabled" title="Ver imagen anterior"><i data-icon="C" class="icon"></i></a>
                                                <a href="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" class="right-arrow " title="Ver imagen siguiente"><i data-icon="G" class="icon"></i></a>
                        <span class="gallery-count"><strong>1</strong>/6</span>
                    </section>
                </nav>
                
                <div class="description hidden-xs hidden-sm">
                    <p>With their impeccable sense of style, they are deemed two of the most elegant royal women in the world. So when the <strong><a href="http://fashion.hellomagazine.com/tags/kate-middleton/">Duchess of Cambridge</a></strong> welcomes <strong><a href="http://fashion.hellomagazine.com/tags/queen-letizia/">Queen Letizia of Spain</a></strong> at a <strong><a href="http://www.hellomagazine.com/royalty/2017070440348/prince-harry-first-state-visit/">state banquet at Buckingham Palace</a></strong> next week, all eyes will be on the show-stopping ensembles the pair have chosen for the occasion.</p>

<p>From a fashion point of view, the trendsetting duo are strikingly in synch. Opting for sleek, tailored daytime looks while amping up the glamour for formal evening engagements, they top best-dressed lists all over the world, gracefully stealing the limelight at every event they attend.</p>

<p>As pictured here, in an uncanny display of twinned summer style, Kate and Letizia select pastels and nude&nbsp;clutches. Letizia&#39;s dress is more figure-hugging though Kate&#39;s, by <strong><a href="http://fashion.hellomagazine.com/tags/jenny-packham/">Jenny Packham</a></strong>, is subtly flattering.</p>

<p><em>Click through to see all the other times Kate and Letizia twinned&hellip;</em></p>
&nbsp;                </div>


                <!-- cad Middle1 fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="769"></aside>            </aside>
                                <div class="poster" data-id="1" style='display:block'>
        	                    		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-988/kate-middleton-queen-letizia-fashion-comparison-summer-dress-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-comparison-summer-dress">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-988/kate-middleton-queen-letizia-fashion-comparison-summer-dress-a.jpg" alt="kate-middleton-queen-letizia-fashion-comparison-summer-dress">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>With their impeccable sense of style, they are deemed two of the most elegant royal women in the world. So when the <strong><a href="http://fashion.hellomagazine.com/tags/kate-middleton/">Duchess of Cambridge</a></strong> welcomes <strong><a href="http://fashion.hellomagazine.com/tags/queen-letizia/">Queen Letizia of Spain</a></strong> at a <strong><a href="http://www.hellomagazine.com/royalty/2017070440348/prince-harry-first-state-visit/">state banquet at Buckingham Palace</a></strong> next week, all eyes will be on the show-stopping ensembles the pair have chosen for the occasion.</p>

<p>From a fashion point of view, the trendsetting duo are strikingly in synch. Opting for sleek, tailored daytime looks while amping up the glamour for formal evening engagements, they top best-dressed lists all over the world, gracefully stealing the limelight at every event they attend.</p>

<p>As pictured here, in an uncanny display of twinned summer style, Kate and Letizia select pastels and nude&nbsp;clutches. Letizia&#39;s dress is more figure-hugging though Kate&#39;s, by <strong><a href="http://fashion.hellomagazine.com/tags/jenny-packham/">Jenny Packham</a></strong>, is subtly flattering.</p>

<p><em>Click through to see all the other times Kate and Letizia twinned&hellip;</em></p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		            		
<section class="news-tags">
	<header>
			<span>Read more about:</span>
	</header>
	<ul>
					<li><a href="/tags/fashion-news/kate-middleton" title="Kate Middleton">Kate Middleton</a></li>
					<li><a href="/tags/fashion-news/british-royals" title="British royals">British royals</a></li>
					<li><a href="/tags/fashion-news/queen-letizia" title="Queen Letizia">Queen Letizia</a></li>
					<li><a href="/tags/fashion-news/kate-middleton-fashion" title="Kate Middleton fashion">Kate Middleton fashion</a></li>
			</ul>
</section>
        		            </figure>
        		            <aside role="complementary">
        						<!-- cad Middle1 fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-movable="1" data-js-maxw="768"></aside>        					</aside>
        					        			</div>
                                        <div class="poster" data-id="2" >
        	                    		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-991/kate-middleton-queen-letizia-fashion-comparison-red-dress-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-comparison-red-dress">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-991/kate-middleton-queen-letizia-fashion-comparison-red-dress-a.jpg" alt="kate-middleton-queen-letizia-fashion-comparison-red-dress">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>Blessed with enviably slim figures, both of these regal fashionistas favour high-street brands as well as high-end couture, often mixing and matching the two with chic confidence.</p>

<p><strong><a href="http://fashion.hellomagazine.com/fashion-news/gallery/201510144082/kate-middleton-evening-dresses/1/">GALLERY: Kate&#39;s best evening gowns</a></strong></p>

<p>While Letizia champions Spanish couturiers such as Felipe Varela and Lorenzo Caprile and is a firm supporter of high street chains Zara and Mango, Kate flies the flag for British labels including Alexander McQueen and Catherine Walker, and is a huge fan of Whistles, Reiss and L.K. Bennett.</p>

<p>Here, Letizia is pictured in Lorenzo Caprile, while Kate wears Jenny Packham at a <strong><a href="http://www.hellomagazine.com/royalty/2015102027793/kate-middleton-attends-first-state-banquet/">state banquet</a></strong> held in honour of the Chinese President Xi Jinping.</p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		                    		            </figure>
        		            <aside role="complementary">
        						        					</aside>
        					        			</div>
                                        <div class="poster" data-id="3" >
        	                    		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-989/kate-middleton-queen-letizia-fashion-comparison-white-suit-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-comparison-white-suit">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-989/kate-middleton-queen-letizia-fashion-comparison-white-suit-a.jpg" alt="kate-middleton-queen-letizia-fashion-comparison-white-suit">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>Last month, Letizia seemed to be <strong><a href="http://fashion.hellomagazine.com/fashion-news/201706196797/queen-letizia-spain-kate-middleton-inspiration/">taking style inspiration</a></strong> from the Duchess when she visited the El Prado art museum in Madrid. Letizia recycled her Varela pleated chiffon skirt with the Jeisana peplum cut blazer by Hugo Boss &ndash; an outfit she previously wore in June 2015 for the Armed Forces Day.</p>

<p>Her chic look was reminiscent of the <strong><a href="http://www.hellomagazine.com/royalty/201106065554/kate-middleton-epsom-style/">Duchess of Cambridge&#39;s outfit</a></strong> worn at the Investec Epsom Derby back in 2011. For her day out at the races, Kate was a vision in white, wearing a chiffon Reiss dress paired with a white tweed Joseph jacket, and her trusty nude LK Bennett courts.</p>

<p>The Chanel-style shape oozed relaxed elegance, and the short, floaty chiffon dress &ndash; which showed off her toned legs &ndash; added a flirty touch to the ensemble. Kate topped off her regal look with a forties-inspired asymmetrical chignon that sat underneath a cappuccino-hued fascinator.</p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		                    		            </figure>
        		            <aside role="complementary">
        						        					</aside>
        					        			</div>
                                        <div class="poster" data-id="4" >
        	            <!-- cad Top fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-movable="4" data-js-maxw="768"></aside>        		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-993/kate-middleton-queen-letizia-fashion-comparison-green-dress-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-comparison-green-dress">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-993/kate-middleton-queen-letizia-fashion-comparison-green-dress-a.jpg" alt="kate-middleton-queen-letizia-fashion-comparison-green-dress">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>Colour is a key component of their royal wardrobes. While Kate cuts a more conservative dash in her sartorial repertoire, Letizia, a former news anchor, tends to be more daring, often sporting shorter, tighter outfits and edgier styles.</p>

<p>Here, Letizia opts for a cocktail length dress by her go-to designer Felipe Varela, while Kate chooses a full-length lace gown by one of her favourites, Temperley London.</p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		                    		            </figure>
        		            <aside role="complementary">
        						<!-- cad Middle1 fashionnews galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-movable="4" data-js-maxw="768"></aside>        					</aside>
        					        			</div>
                                        <div class="poster" data-id="5" >
        	                    		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-992/kate-middleton-queen-letizia-fashion-comparison-casual-off-duty-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-comparison-casual-off-duty">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-992/kate-middleton-queen-letizia-fashion-comparison-casual-off-duty-a.jpg" alt="kate-middleton-queen-letizia-fashion-comparison-casual-off-duty">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>Off-duty, these queens of style are still on the same wavelength, favouring unfussy but classic co-ordinates: skinny jeans and crisp white blouses, or Breton tops teamed with sharp, tailored blazers &ndash; a perfect combination for these busy working mums.</p>

<p>Here, Letizia gives her tuxedo a feminine finish with a pretty blouse, statement necklace and platform heels. Kate, meanwhile, works a navy palette with her style staple skinny jeans, Smythe blazer and wedges.</p>

<p><strong><a href="http://fashion.hellomagazine.com/fashion-news/201612155942/kate-middleton-best-mummy-duty-outfits/">GALLERY: Kate&#39;s best mummy duty outfits</a></strong></p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		                    		            </figure>
        		            <aside role="complementary">
        						        					</aside>
        					        			</div>
                                        <div class="poster" data-id="6" >
        	                    		            <figure class="col-xs-12 col-md-8 fLeft">
        		                <a class="galleryImage" data-href-desktop="/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/2/" data-href-mobile="http://fashion.hola.com/ampliacion.html?url=/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-990/kate-middleton-queen-letizia-fashion-hair-up-do-a.jpg&sec=fashionnews&sub=" title="kate-middleton-queen-letizia-fashion-hair-up-do">
        		                    <img data-src="/imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-990/kate-middleton-queen-letizia-fashion-hair-up-do-a.jpg" alt="kate-middleton-queen-letizia-fashion-hair-up-do">
        		                    <i data-icon="1" class="icon"></i>
        		                </a>
        		                <figcaption class="meta meta2">
        		                    <p class="gallery-text">
        		                        <p>Up or down, their glossy dark hair is always styled in the most impeccable way. Kate is known for her trademark bouncy waves, while Letizia often opts for a sleek, straight look. Here, the two royals amp up the glamour with their chic up-dos for evening engagements.</p>
&nbsp;        		                    </p>
        		                </figcaption>
        		                <div class="news-share">
        		                    <ul>
        		                        
		<li class="nomargin">
			<a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dtwitter.com&text=Kate Middleton and Queen Letizia: fashion and style comparison&via=hellofashion_uk&utm_campaign=boton&utm_medium=social&utm_source=twitter.com" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="blank">
		 		<i data-icon='L' class="icon"></i>
		 	</a>	
		</li>
		<li>
			<a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dfacebook.com" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="blank">
		 		<i data-icon='N' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dplus.google.com" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="blank">
		 		<i data-icon='O' class="icon"></i>
		 	</a>	
		</li>	
		<li>
			<a class="pinterest" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dpinterest.com&media=http://fashion.hellomagazine.com//imagenes/fashion-news/201707066918/kate-middleton-queen-letizia-fashion-comparison/0-50-994/kate-middleton-queen-letizia-fashion-comparison-t.jpg&description=Kate Middleton and Queen Letizia: fashion and style comparison&utm_campaign=boton&utm_medium=social&utm_source=pinterest.com" data-pin-custom="true" rel="nofollow" class="popup" data-share="pinterest" title="Share on Pinterest" target="blank">
		 		<i data-icon='W' class="icon"></i>
		 	</a>	
		</li>
		<li class="whatsapp">
			<a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Kate Middleton and Queen Letizia: fashion and style comparison | http%3A%2F%2Ffashion.hellomagazine.com%2Ffashion-news%2Fgallery%2F201707066918%2Fkate-middleton-queen-letizia-fashion-comparison%2F%3Futm_campaign%3Dboton%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
		 		<i data-icon=',' class="icon"></i>
		 	</a>	
		</li>

        		                    </ul>
        		                    <hr/>
        		                </div>
        		                    		            </figure>
        		            <aside role="complementary">
        						        					</aside>
        					        			</div>
                           	</section>
    </article>
</main>
<!-- Este es el menu de la hamburguesa y es compartido con hello fashion-->
<nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="masc">
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <div class="buttons fRight">
        <button class="closeNav fRight" data-main-button>
            <i data-icon="R" class="icon"></i>
        </button>
        <button class="ediciones">
            <i data-icon=">" class="icon"></i>
            <span class="text">UK</span>
        </button>
    </div>
    <aside class="editions-content">
        <ul class="hola">
            <li data-icon="2" class="edition-name" title="¡HOLA! Editions"></li>
            <li><a rel="nofollow" title="¡HOLA! Spain" href="http://www.hola.com">Spain<strong>ES</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! Mexico" href="http://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>            <li><a rel="nofollow" title="¡HOLA! United States" href="http://us.hola.com/loc/?site=us">USA <strong>US</strong></a></li>            <li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="http://www.hola.com.ar/">Argentina<strong>AR</strong></a></li>
        </ul>
        <ul class="hello">
            <li data-icon="Z" class="edition-name" title="HELLO! Editions"></li>
            <li><a target="_blank" title="HELLO! United Kingdom" href="http://www.hellomagazine.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a target="_blank" title="HELLO! United States" rel="nofollow" href="http://www.hellomagazine.com/loc/?site=us-en">United States<strong>US</strong></a></li>
            <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="http://www.hellomagazine.com/loc/?site=ca">Canada <strong>CA</strong></a></li>
            <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia <strong>RU</strong></a></li>
        </ul>
        <ul class="hello-tv">
            <li data-icon="Z" class="edition-name" title="HELLO! TV Editions"><span>TV</span></li>
            <li><a rel="nofollow" title="HELLO! TV United Kingdom" href="http://uk.hellotv.com/">United Kingdom <strong>UK</strong></a></li>
            <li><a rel="nofollow" title="HELLO! United States" href="http://www.hellotv.com/">United States <strong>US</strong></a></li>
        </ul>
    </aside>

    <header class="grey">
        <h2 class="logo-xs">
            <a href="http://www.hellomagazine.com/" target="_top" title="HELLO!, Royal and celebrity news">
                <img src="http://www.himgs.com/css/hello/img/logo.png" alt="HELLO!, Royal and celebrity news" />
            </a>
        </h2>
    </header>
    <ul class="menu-sections">
        <li>
            <a itemprop="url" href="/" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news">
                <span itemprop="name" class="text">Home</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Celebrities</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/celebrities/" title="Celeb news">Celeb news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-babies/" title="Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-couples/" title="Celebrity couples">Celebrity couples</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/michelle-keegan/" title="Michelle Keegan">Michelle Keegan</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/the-beckhams/" title="The Beckhams">The Beckhams</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/cheryl/" title="Cheryl">Cheryl</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/andy-murray/" title="Andy Murray">Andy Murray</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Royalty</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/royalty/" title="Royal news">Royal news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/the-queen/" title="The Queen">The Queen</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/prince-william/" title="Prince William">Prince William</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/prince-harry/" title="Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/prince-george/" title="Prince George">Prince George</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/prince-charles/" title="Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/william-and-kate/" title="William and Kate">William and Kate</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Fashion</span>
            </button>
            <ul>
                 			<li><a target="_top" href="http://fashion.hellomagazine.com/tags/hfm/" title="HFM">HFM</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-style/" title="Celebrity Style">Celebrity Style</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/street-style/" title="Street Style">Street Style</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/royal-style/" title="Royal Fashion">Royal Fashion</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/ethical-fashion/" title="Ethical Fashion">Ethical Fashion</a></li>
		                    <li><a target="_top" href="http://fashion.hellomagazine.com/tags/kate-middleton-fashion/" title="Kate Middleton style">Kate Middleton style</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Weddings</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/brides/" title="Brides news">Brides news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-weddings/" title="Celebrity weddings">Celebrity weddings</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/wedding-dresses/" title="Wedding dresses">Wedding dresses</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Babies</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Babies news">Babies news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/celebrity-babies/" title="Celebrity babies">Celebrity babies</a></li>
                <li><a target="_top" href="http://motherandbaby.hellomagazine.com/" title="Mother &amp; Baby blogs">Mother &amp; Baby blogs</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Health &amp; Beauty</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/" title="Health &amp; Beauty news">Health &amp; Beauty news</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/makeup/" title="Make-up">Make-up</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/hair/" title="Hair">Hair</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Health &amp; fitness">Health &amp; fitness</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/calculators/ideal-weight/" title="Body weight calculator">Body weight calculator</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/calculators/stay-in-shape/" title="Stay in shape">Stay in shape</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/healthandbeauty/calculators/phototype/" title="Phototype">Phototype</a></li>
                <li><a target="_top" href="http://www.hellomagazine.com/tags/nadine-baggott/" title="Phototype">Nadine Baggott</a></li>
            </ul>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">Food</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/cuisine/" title="Food news">Food news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/recipes/" title="Food &amp; Recipes">Recipes</a></li>
            </ul>
        </li>
        <li>
            <a itemprop="url" href="http://www.hellomagazine.com/travel/" title="">
                <span itemprop="name" class="text">Travel</span>
            </a>
        </li>
        <li class="expand">
            <button data-dropdown>
                <i data-icon="G" class="icon"></i>
                <span itemprop="name" class="text">TV &amp; Film</span>
            </button>
            <ul>
                <li><a target="_top" href="http://www.hellomagazine.com/film/" title="TV &amp; Film news">TV &amp; Film news</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/x-factor/" title="X Factor">X Factor</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/strictly-come-dancing/" title="Strictly Come Dancing">Strictly Come Dancing</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/im-a-celebrity/" title="I'm a Celebrity">I'm a Celebrity</a></li>
                <li><a target="_top" href="http://fashion.hellomagazine.com/tags/great-british-bakeoff/" title="Great British Bake Off">Great British Bake Off</a></li>
            </ul>
        </li>
        <li>
            <a itemprop="url" href="http://www.hellomagazine.com/blogs/" title="Blogs">
                <span itemprop="name" class="text">Blogs</span>
            </a>
        </li>
        <li>
            <a itemprop="url" href="http://uk.hellotv.com" title="Videos">
                <span itemprop="name" class="text">Videos</span>
            </a>
        </li>
        <li class="newsletter"><a target="_blank" href="http://www.hellomagazine.com/newsletter/" rel="nofollow" title="Sign up for our Newsletter">Newsletter</a></li>
    </ul>

    <ul class="social grey">
        <li class="facebook fLeft link">
            <a data-icon="N" class="icon" href="https://www.facebook.com/hellofashionmonthly" rel="nofollow" title="Follow us on facebook" target="blank">
                <span class="text">Follow us on facebook</span>
            </a>
        </li>
        <li class="twitter fLeft link">
            <a data-icon="L" class="icon" href="https://twitter.com/hellofashion_uk" title="Follow us on twitter" rel="nofollow" target="blank">
                <span class="text">Follow us on twitter</span>
            </a>
        </li>
                <li class="googleplus fLeft link">
            <a data-icon="O" class="icon" href="" title="Follow us on Google+" rel="nofollow" target="blank">
                <span class="text">Follow us on Google+</span>
            </a>
        </li>
                <li class="instagram fLeft link">
            <a data-icon=":" class="icon" href="https://www.instagram.com/hellofashion_uk/" title="Follow us on Instagram" target="blank">
                <span class="text">Follow us on Instagram</span>
            </a>
        </li>
                <li class="pinterest fLeft link">
            <a data-icon="W" class="icon" href="https://uk.pinterest.com/hellofashion_uk/" title="Follow us on Pinterest" rel="nofollow" target="blank">
                <span class="text">Follow us on Pinterest</span>
            </a>
        </li>
                <!--li class="youtube fLeft link">
            <a data-icon="Y" class="icon" href="http://www.youtube.com/HolaTvES" title="Canal Youtube de hola.com" rel="nofollow" target="blank">
                <span class="text">Canal Youtube de hola.com</span>
            </a>
        </li-->
                <li class="rss fLeft link">
            <a data-icon="j" class="icon" href="http://www.hellomagazine.com/rss.xml" title="Click here to subscribe to our RSS feed" target="blank">
                <span class="text">Click here to subscribe to our RSS feed</span>
            </a>
        </li>
        <li class="contact fLeft link">
            <a data-icon="i" class="icon" href="http://contact.hellomagazine.com/" title="Contact" rel="nofollow" target="blank">
                <span class="text">Contact</span>
            </a>
        </li>
    </ul>
    <ul class="menu-sections">
        <section class="module magsSubs">
            <a href="http://www.hellomagazine.com/digital-editions/" class="suscripcionesBoton row new">
                <div class="magSubs col-xs-12 col-md-12">
                                        <img src="http://www.hellomagazine.com/imagenes/magazine/1489/portada-revista-hello-200.jpg" data-pin-nopin="true">
                    <img src="http://fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?0"  data-pin-nopin="true"/>
                </div>
                <div class="buttonSubs col-xs-10 col-md-7">
                    <img src="http://www.himgs.com/imagenes/hello/common/subs-button-3.jpg" data-pin-nopin="true">
                </div>
            </a>
        </section>
    </ul>
    <ul class="menu-sites line-black">
        <li class="h-fashion">
            <a target="_blank" itemprop="url" href="http://fashion.hellomagazine.com/" title="Go to HELLO! Fashion">
                <img src="http://www.himgs.com/imagenes/hello-fashion/2015/logo-fashion.svg" alt="Go to HELLO! Fashion" />
                <span class="hidden">HELLO! Fashion</span>
            </a>
        </li>
           </ul>

    <small class="line-black">
        © 2000-2017, HELLO!
        <i class="line"></i>
    </small>
    </div>
</nav> <footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2">
	<hr class="redLine">
	<div class="container">
		<div class="row">
			<div class="col-xs-7 col-sm-9 col-md-10">
				<a class="fRight suscript" rel="nofollow" target="_blank" href="https://www.subscription.co.uk/hfm/web2">
					<span>Subscription</span>
					<i data-icon="G"></i>
				</a>
			</div>
			<nav class="col-xs-7 col-sm-9 col-md-10">
				<ul>
				  <!-- 	<li><a href="https://www.subscription.co.uk/hfm/web2/" target="_blank" rel="nofollow" title="Subscriptions">Subscriptions</a></li> -->
				  	<li><a href="http://fashion.hellomagazine.com/about-us/" target="_blank" rel="nofollow" title="About us">About us</a></li>
				  <!--   <li><a href="http://contact.hellomagazine.com/" target="_blank" rel="nofollow" title="Contact us">Contact us</a></li> -->
	                <li><a href="http://fashion.hellomagazine.com/digital-editions/" target="_blank" rel="nofollow" title="Digital editions">Digital editions</a></li>
				</ul>	
				<small class="fRight">2001 - 2017, HELLO! - All rights reserved</small>
			</nav>
			<figure>
				<a href="https://www.subscription.co.uk/hfm/web2/" target="_blank" rel="nofollow" title="HELLO! Fashion subscriptions">
					<img src="http://fashion.hellomagazine.com/imagenes/comunes/portadas/current-cover/HFM-crop.jpg?0" class="fRight" width="156" height="195" alt="Subscribe to HELLO! Fashion">
				</a>
			</figure>
		</div>
	</div>
</footer>

<script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }

    if(readCookie("cookie_policy") != "true") {
        //Si no existe la cookie_policy, muestra banner y crea la cookie_policy con valor true y duracion de 5 años
        var contenido = "<style>body{ -webkit-text-size-adjust: 100%;-moz-text-size-adjust: 100%;-o-text-size-adjust: 100%; text-size-adjust: 100%; } #cookiesBanner {z-index: 999; width: 100%; position: fixed; bottom:0; left:0; background-color: #efefef; } #cookiesBanner p { font: .8rem / 1.2em Arial, sans-serif; margin: 0; text-align: center; padding: .5em 1em;} @media screen and (min-width: 1024px)  {  #cookiesBanner p { font-size: 12px; padding: 1em;} }</style><div id='cookiesBanner'><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href='http://contact.hellomagazine.com/cookies/' target='_blank'>Find out more here</a></p></div>";

        jQuery("body").append(contenido);

        setTimeout(function(){
            jQuery('#cookiesBanner').fadeOut();
        }, 10000);

        createCookie("cookie_policy", "true", 5 * 365);
    }
</script><div id="ojd" style="display:none;">
	







</div>
<!-- Google Analytics - Facebook -->
<script>
if (typeof(FB) != 'undefined') {

FB.Event.subscribe('edge.create', function(targetUrl) {

  _gaq.push(['_trackSocial', 'facebook', 'like', targetUrl]);
});
FB.Event.subscribe('edge.remove', function(targetUrl) {
	_gaq.push(['_trackSocial', 'facebook', 'unlike', targetUrl]);
});

FB.Event.subscribe('message.send', function(targetUrl) {
  _gaq.push(['_trackSocial', 'facebook', 'send', targetUrl]);
});


<!-- End Google Analytics - Facebook -->

<!-- Google Analytics - Twitter -->

function trackTwitter(intent_event) {

    if (intent_event) {
      var opt_pagePath;
      if (intent_event.target && intent_event.target.nodeName == 'IFRAME') {
            opt_target = extractParamFromUri(intent_event.target.src, 'url');
      }

      _gaq.push(['_trackSocial', 'twitter', 'tweet', opt_pagePath]);
    }
  }

<!-- End Google Analytics - Twitter -->
}
</script>
</div>
<script src="http://www.hola.com/js/comunes/jquery.easing.1.3.min.js"></script>
<!--script src="//www.himgs.com/js/hola/jquery/jquery.touchSwipe.min.js"></script-->
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js"></script>
<script src="/js/script.js?v15.06"></script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '858230647564408'); // Insert your pixel ID here.
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script>
    //Pasamos el array del nuevo orden de PHP a JS
    var nuevoOrden=["1",2,3,4,5,6,7];
    for(var i=0;i<nuevoOrden.length;i++){ nuevoOrden[i];}

    var contador = 1,
            numMaximo = parseInt('6'),
            variableParaSalir = true,
            anchoPantalla = $(window).width(),
            activeImg = 1,
    totalImgs = 6;

    
    function yHandler()
    {
        var contenedor = document.getElementById('wrap');
        var alturacontenedor = contenedor.offsetHeight;
        var yOffset = window.pageYOffset;
        var yy = yOffset + window.innerHeight;

        if((yy >= alturacontenedor) && variableParaSalir)
        {
            variableParaSalir = false;
            $('#wrap .gallery-pictures').append("<div id='loader'></div>");
            setTimeout(function(){
                updateUrl(nuevoOrden[contador]);
                variableParaSalir = true;
                $("#loader").remove();
                contador++;
                if(contador == nuevoOrden.length) { variableParaSalir = false; }
            }, 1000);
        }
    }
    function updateUrl(j)
    {
        $('[data-id="'+ j +'"]').fadeIn();
        url = "/fashion-news/gallery/201707066918/kate-middleton-queen-letizia-fashion-comparison/"+j+"/";
        window.history.pushState("", "Kate Middleton and Queen Letizia: fashion and style comparison - Foto "+j, url);
    }
    $(function(){
        if(anchoPantalla <= 480)
        {
            window.onscroll = yHandler;
        }
        $('.gallery-pictures figure a.galleryImage').click(function(e) {
            if(anchoPantalla<=980) { window.location = $(this).attr("data-href-mobile"); }
            else { window.location = $(this).attr("data-href-desktop"); }
            e.preventDefault();
        });
    });
</script>
</body>
</html>